Resolved

Started
January 26, 2022 at 1:29 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
  • Resolved
    January 26, 2022 at 1:29 PM

    We are currently investigating preflight requests issues returned to the dashboard from the Search API