Resolved
Search is not working

Started
February 22, 2022 at 11:04 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
  • Resolved
    February 22, 2022 at 12:13 PM

    We just resolved the issue!

  • Monitoring
    February 22, 2022 at 11:22 AM

    We implemented a fix and currently monitoring the result.

  • Investigating
    February 22, 2022 at 11:04 AM

    We are currently investigating this incident.