Resolved
API is not operating normally

Started
May 27, 2022 at 7:53 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
API - Auth
API - Bridge
API - Ledger
API - Search
My Numary
  • Resolved
    May 27, 2022 at 8:45 AM

    Major outage on DNS registration for numary.cloud zone

  • Investigating
    May 27, 2022 at 7:53 AM

    We are currently investigating this incident.