Resolved
network issue

Started
January 18, 2023 at 11:58 PM
Status
Resolved after about 13 hours

Impact

Degraded performance
Affected
Sandbox
  • Resolved
    January 19, 2023 at 1:26 PM

    We just resolved the issue!

  • Identified
    January 19, 2023 at 12:34 PM

    We are continuing to work on a fix for this incident.

  • Monitoring
    January 19, 2023 at 12:12 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    January 18, 2023 at 11:58 PM

    We are continuing to work on a fix for this incident.