Formance - database load – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Console experiencing major outage
database load
Resolved
Partial outage
30 %
Started 4 days ago
Lasted 4 minutes
Affected
Cloud
Partial outage from 1:07 PM to 1:12 PM
AWS - eu-west-1
Partial outage from 1:07 PM to 1:12 PM
Updates
Resolved
July 09, 2025 at 1:12 PM
Resolved
July 09, 2025 at 1:12 PM
This incident has been resolved.
Identified
July 09, 2025 at 1:07 PM
Identified
July 09, 2025 at 1:07 PM
We are continuing to work on a fix for this incident.