Formance - Console is broken – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Console is broken
Resolved
Major outage
Started 6 months ago
Lasted 34 minutes
Affected
Console
Major outage from 10:25 AM to 10:28 AM, Operational from 10:28 AM to 11:00 AM
Updates
Resolved
June 07, 2024 at 11:00 AM
Resolved
June 07, 2024 at 11:00 AM
This incident has been resolved.
Monitoring
June 07, 2024 at 10:28 AM
Monitoring
June 07, 2024 at 10:28 AM
We implemented a fix and are currently monitoring the result.
Investigating
June 07, 2024 at 10:25 AM
Investigating
June 07, 2024 at 10:25 AM
We are currently investigating this incident.