Formance - Sandbox Issue – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Sandbox Issue
Resolved
Operational
Started about 1 month ago
Lasted 7 minutes
Affected
Cloud
Partial outage from 9:32 PM to 9:40 PM
AWS - Sandbox
Partial outage from 9:32 PM to 9:40 PM
Updates
Resolved
December 06, 2024 at 9:40 PM
Resolved
December 06, 2024 at 9:40 PM
This incident has been resolved.
Investigating
December 06, 2024 at 9:32 PM
Investigating
December 06, 2024 at 9:32 PM
We are currently investigating this incident.