Formance - Cloud us-east-1 – Incident details

Cloud us-east-1

Resolved
Operational
Started about 1 month agoLasted 9 minutes

Affected

Cloud

Partial outage from 10:40 AM to 10:49 AM, Operational from 10:49 AM to 10:50 AM

AWS - us-east-1

Partial outage from 10:40 AM to 10:49 AM, Operational from 10:49 AM to 10:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.